Back
Downtime

Limited connectivity issue with ASD-Students WiFi

Started 20 Oct at 10:27am GMT+4, resolved 20 Oct at 12:41pm GMT+4.

Powerschool ASD Website
Resolved

Our team has resolved the issue with ASD-Students wifi; students on that network can now access all asdubai.org services normally as of 12:41pm.

Posted 20 Oct at 12:41pm GMT+4.
Created

The ASD-Students wifi network is being affected by an issue that is causing students to be unable to access PowerSchool and the Self-Service app. The IT team is aware of the issue and is working to resolve it.

A workaround is available: students connecting to the Welcome wifi can access PowerSchool and Self-Service without issue. Teachers are unaffected.

We apologize for the inconvenience and will post further updates to https://status.asdubai.org every two hours. We will send an email again once the issue has been resolved.

Posted 20 Oct at 10:27am GMT+4.