Back to overview
Degraded
Intermittent Schoology Unavailable Messages
Jun 19, 2023 at 06:27am UTC
Affected services
Schoology
Resolved
Jun 19, 2023 at 09:40am UTC
The Schoology team has applied the fix and the system is up.
We are currently monitoring Schoology and will post here for any further updates.
Affected services
Created
Jun 19, 2023 at 06:27am UTC
Some users may encounter "Schoology Learning is Currently Unavailable." Reloading the page may resolve the issue.
We are investigating and will provide further updates. Thank you for your patience.
Affected services