Back
Resolved

Odoo unavailable

Started 6 Jun at 01:44pm GMT+4, last updated 6 Jun at 01:46pm GMT+4.

Odoo
Updated

The issue has been resolved and Odoo is now functioning normally.

Posted 6 Jun at 01:46pm GMT+4.
Created

Our Odoo team has restored access to Odoo.

Posted 6 Jun at 01:44pm GMT+4.